Commit ec145be5 authored by David Diederich's avatar David Diederich
Browse files

Adding explicit log4j versions in the dependencyManagement section

parent 24544c41
Pipeline #90899 passed with stages
in 38 minutes and 48 seconds
......@@ -28,6 +28,7 @@
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<os-core-common.version>0.13.0</os-core-common.version>
<org.springframework.boot.version>2.4.5</org.springframework.boot.version>
<log4j.version>2.17.1</log4j.version>
</properties>
<packaging>pom</packaging>
......
......@@ -30,6 +30,31 @@
<type>pom</type>
<scope>import</scope>
</dependency>
<dependency>
<groupId>org.apache.logging.log4j</groupId>
<artifactId>log4j-slf4j-impl</artifactId>
<version>${log4j.version}</version>
</dependency>
<dependency>
<groupId>org.apache.logging.log4j</groupId>
<artifactId>log4j-to-slf4j</artifactId>
<version>${log4j.version}</version>
</dependency>
<dependency>
<groupId>org.apache.logging.log4j</groupId>
<artifactId>log4j-api</artifactId>
<version>${log4j.version}</version>
</dependency>
<dependency>
<groupId>org.apache.logging.log4j</groupId>
<artifactId>log4j-core</artifactId>
<version>${log4j.version}</version>
</dependency>
<dependency>
<groupId>org.apache.logging.log4j</groupId>
<artifactId>log4j-jul</artifactId>
<version>${log4j.version}</version>
</dependency>
</dependencies>
</dependencyManagement>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment