Commit a2b8cd58 authored by David Diederich's avatar David Diederich
Browse files

Upgrade core library dependencies

This will pick up the latest log4j 2.17.1 change, addressing CVE-2021-44832
parent 9f242b14
Pipeline #89616 skipped
......@@ -26,7 +26,7 @@
<maven.compiler.target>1.8</maven.compiler.target>
<maven.compiler.source>1.8</maven.compiler.source>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<os-core-common.version>0.13.0-rc4</os-core-common.version>
<os-core-common.version>0.13.0</os-core-common.version>
<org.springframework.boot.version>2.4.5</org.springframework.boot.version>
</properties>
......
......@@ -57,7 +57,7 @@
<dependency>
<groupId>org.opengroup.osdu.core.aws</groupId>
<artifactId>os-core-lib-aws</artifactId>
<version>0.13.0-rc3</version>
<version>0.13.0</version>
</dependency>
<dependency>
<groupId>org.opengroup.osdu</groupId>
......
......@@ -14,7 +14,7 @@
<packaging>jar</packaging>
<properties>
<osdu.corelibazure.version>0.13.0-rc6</osdu.corelibazure.version>
<osdu.corelibazure.version>0.13.0</osdu.corelibazure.version>
<junit.version>4.12</junit.version>
<mockito.version>2.25.0</mockito.version>
<powermock.version>2.0.2</powermock.version>
......
......@@ -28,12 +28,12 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>core-lib-gcp</artifactId>
<version>0.13.0-rc3</version>
<version>0.13.0</version>
</dependency>
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>osm</artifactId>
<version>0.13.0-SNAPSHOT</version>
<version>0.13.0</version>
</dependency>
<dependency>
......
......@@ -27,7 +27,7 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>os-core-lib-ibm</artifactId>
<version>0.13.0-rc6</version>
<version>0.13.0</version>
</dependency>
<dependency>
<groupId>org.opengroup.osdu</groupId>
......
......@@ -71,7 +71,7 @@
<dependency>
<groupId>org.opengroup.osdu.core.aws</groupId>
<artifactId>os-core-lib-aws</artifactId>
<version>0.12.3</version>
<version>0.13.0</version>
</dependency>
<dependency>
......
......@@ -20,7 +20,7 @@
<maven.compiler.target>1.8</maven.compiler.target>
<maven.compiler.source>1.8</maven.compiler.source>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<os-core-lib-ibm.version>0.12.2</os-core-lib-ibm.version>
<os-core-lib-ibm.version>0.13.0</os-core-lib-ibm.version>
</properties>
<dependencies>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment