Commit 9f89a715 authored by David Diederich's avatar David Diederich
Browse files

Upgrading OSDU Dependencies to the latest released version

parent 7aae8f32
......@@ -26,7 +26,7 @@
<maven.compiler.target>1.8</maven.compiler.target>
<maven.compiler.source>1.8</maven.compiler.source>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<os-core-common.version>0.11.0</os-core-common.version>
<os-core-common.version>0.12.0</os-core-common.version>
<org.springframework.boot.version>2.4.5</org.springframework.boot.version>
</properties>
......
......@@ -57,7 +57,7 @@
<dependency>
<groupId>org.opengroup.osdu.core.aws</groupId>
<artifactId>os-core-lib-aws</artifactId>
<version>0.11.0-SNAPSHOT</version>
<version>0.12.0</version>
</dependency>
<dependency>
<groupId>org.opengroup.osdu</groupId>
......
......@@ -14,8 +14,8 @@
<packaging>jar</packaging>
<properties>
<osdu.corelibazure.version>0.12.0-rc10</osdu.corelibazure.version>
<osdu.oscorecommon.version>0.12.0-rc3</osdu.oscorecommon.version>
<osdu.corelibazure.version>0.12.0</osdu.corelibazure.version>
<osdu.oscorecommon.version>0.12.0</osdu.oscorecommon.version>
<junit.version>4.12</junit.version>
<mockito.version>2.25.0</mockito.version>
<powermock.version>2.0.2</powermock.version>
......
......@@ -71,7 +71,7 @@
<dependency>
<groupId>org.opengroup.osdu.core.aws</groupId>
<artifactId>os-core-lib-aws</artifactId>
<version>0.11.0-SNAPSHOT</version>
<version>0.12.0</version>
</dependency>
<dependency>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment