Logically delete the deprecated ZGY-Public binary SDK. Git will still be able to access it.

Paal Kvamme requested to merge kvamme62/remove-deprecated into master

This repository used to contain a binary SDK for the closed source ZGY-Public accessor. That code is deprecated. Logically remove it from the repository to avoid confusion. If anybody needs it for some reason then just check out an older git commit.

Merge request reports