Warn about WaveletNormalizeBlock

Print a warning and require --ignore-warnings to be used if SEGYImport is used with WaveletNormalizeBlock/WaveletNormalizeBlockLossless compression methods.

Merge request reports