There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Updated NOTICE.

3 jobs for !160 with gcp-anthos-update in 120 minutes and 7 seconds (queued for 2 seconds)
latest detached
Status Name Job ID Coverage
  .Pre
failed deprecated-aws-include #560781
osdu-small allowed to fail

00:00:06

 
  Review
failed trigger-trusted-tests #560782
osdu-small

02:00:01

 
  Build
skipped osdu-gcp-helm-charts #560783
osdu-small
 
Name Stage Failure
failed
trigger-trusted-tests Review The script exceeded the maximum execution time set for the job
Pipeline has been in state 'running' for 118.3 min, waiting for completion
Pipeline has been in state 'running' for 118.5 min, waiting for completion
Pipeline has been in state 'running' for 118.7 min, waiting for completion
Pipeline has been in state 'running' for 118.8 min, waiting for completion
Pipeline has been in state 'running' for 119.0 min, waiting for completion
Pipeline has been in state 'running' for 119.2 min, waiting for completion
Pipeline has been in state 'running' for 119.3 min, waiting for completion
Pipeline has been in state 'running' for 119.5 min, waiting for completion
ERROR: Job failed: execution took longer than 2h0m0s seconds
failed
deprecated-aws-include .Pre

Skipping Git submodules setup
Executing "step_script" stage of the job script
Using docker image sha256:14119a10abf4669e8cdbdff324a9f9605d99697215a0d21c360fe8dfa8471bab for alpine:latest with digest alpine@sha256:e1c082e3d3c45cccac829840a25941e679c25d438cc8412c2fa221cf1a824e6a ...
$ echo "$DEPRECATED_MSG"
The AWS includes now support different build environments, which should be specified directly. Consider using: aws-global.yml, and either aws-maven.yml or aws-python.yml
$ /bin/false
Cleaning up file based variables
ERROR: Job failed: exit code 1