Added fetch elastic info

3 jobs for !143 with version-endpoint in 20 seconds (queued for 5 seconds)
detached
Status Name Job ID Coverage
  .Pre
failed deprecated-aws-include #485095
osdu-small allowed to fail

00:00:08

 
  Review
failed trigger-trusted-tests #485096
osdu-small

00:00:12

 
  Build
skipped osdu-gcp-helm-charts #485097
osdu-small
 
Name Stage Failure
failed
trigger-trusted-tests Review
CI_MERGE_REQUEST_SOURCE_BRANCH_NAME: version-endpoint
Preparing packages...
Could not launch trusted pipeline (on a branch named trusted-version-endpoint)
GitLab returned: HTTPError: Bad Request
----------------------------------------
If you need help determining the cause of this problem, the logic in this script is maintained by:
David Diederich, @divido, d.diederich@opengroup.org
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
deprecated-aws-include .Pre

Skipping Git submodules setup
Executing "step_script" stage of the job script
Using docker image sha256:d4ff818577bc193b309b355b02ebc9220427090057b54a59e73b79bdfe139b83 for alpine:latest with digest alpine@sha256:adab3844f497ab9171f070d4cae4114b5aec565ac772e2f2579405b78be67c96 ...
$ echo "$DEPRECATED_MSG"
The AWS includes now support different build environments, which should be specified directly. Consider using: aws-global.yml, and either aws-maven.yml or aws-python.yml
$ /bin/false
Cleaning up file based variables
ERROR: Job failed: exit code 1