There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Commit df8c2e5d authored by Vibhuti Sharma [Microsoft]'s avatar Vibhuti Sharma [Microsoft]
Browse files

Updating core-common version

parent 6bf4611d
Pipeline #65202 failed with stages
in 2 minutes and 2 seconds
......@@ -44,7 +44,7 @@
<log4j-core.version>2.13.2</log4j-core.version>
<google-oauth-client.version>1.31.0</google-oauth-client.version>
<commons-compress.version>1.20</commons-compress.version>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
<tomcat-embed-core.version>9.0.45</tomcat-embed-core.version>
</properties>
......
......@@ -39,7 +39,7 @@
<aws.version>1.11.1018</aws.version>
<deployment.environment>dev</deployment.environment>
<version.number>0.0.4-SNAPSHOT</version.number>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
</properties>
<dependencies>
......
......@@ -37,7 +37,7 @@
<project.main.basedir>${project.parent.basedir}</project.main.basedir>
<springboot.version>2.1.7.RELEASE</springboot.version>
<osdu.corelibazure.version>0.10.1</osdu.corelibazure.version>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
<osdu.search-core.version>0.12.0-SNAPSHOT</osdu.search-core.version>
<spatial4j.version>0.7</spatial4j.version>
<jts-io-common.version>1.15.0</jts-io-common.version>
......
......@@ -38,7 +38,7 @@
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<failOnMissingWebXml>false</failOnMissingWebXml>
<project.main.basedir>${project.parent.basedir}</project.main.basedir>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
</properties>
<dependencies>
......
......@@ -37,7 +37,7 @@
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<failOnMissingWebXml>false</failOnMissingWebXml>
<project.main.basedir>${project.parent.basedir}</project.main.basedir>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
</properties>
<dependencies>
......
......@@ -25,7 +25,7 @@
<properties>
<os-core-lib-ibm.version>0.10.0</os-core-lib-ibm.version>
<start-class>org.opengroup.osdu.search.provider.ibm.app.SearchIBMApplication</start-class>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
</properties>
......
......@@ -24,7 +24,7 @@
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<failOnMissingWebXml>false</failOnMissingWebXml>
<project.main.basedir>${project.parent.basedir}</project.main.basedir>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
</properties>
<dependencies>
......
......@@ -38,7 +38,7 @@
<project.main.basedir>${project.basedir}</project.main.basedir>
<nimbus-jose-jwt.version>9.1.2</nimbus-jose-jwt.version>
<elasticsearch.version>7.8.1</elasticsearch.version>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
</properties>
<dependencies>
......
......@@ -19,7 +19,7 @@
<maven.compiler.source>1.8</maven.compiler.source>
<cucumber.version>1.2.5</cucumber.version>
<elasticsearch.version>7.8.1</elasticsearch.version>
<osdu.oscorecommon.version>0.11.0-SNAPSHOT</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.11.0</osdu.oscorecommon.version>
</properties>
<dependencies>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment