Commit 5f4ee1f7 authored by neelesh thakur's avatar neelesh thakur
Browse files

rebase

parent 95ad90b3
Pipeline #9229 failed
......@@ -27,7 +27,7 @@
<packaging>jar</packaging>
<artifactId>search-azure</artifactId>
<version>0.0.5-SNAPSHOT</version>
<version>0.0.6-SNAPSHOT</version>
<properties>
<maven.compiler.target>1.8</maven.compiler.target>
......@@ -125,11 +125,6 @@
<artifactId>azure-active-directory-spring-boot-starter</artifactId>
<version>${azure.version}</version>
</dependency>
<!-- <dependency>-->
<!-- <groupId>com.microsoft.azure</groupId>-->
<!-- <artifactId>azure-cosmosdb-spring-boot-starter</artifactId>-->
<!-- <version>${azure.version}</version>-->
<!-- </dependency>-->
<dependency>
<groupId>com.microsoft.azure</groupId>
<artifactId>azure-servicebus-spring-boot-starter</artifactId>
......@@ -144,12 +139,6 @@
<artifactId>spring-boot-configuration-processor</artifactId>
<optional>true</optional>
</dependency>
<!-- <dependency>-->
<!-- <groupId>com.microsoft.azure</groupId>-->
<!-- <artifactId>spring-data-cosmosdb</artifactId>-->
<!-- <version>2.1.7</version>-->
<!-- <scope>compile</scope>-->
<!-- </dependency>-->
</dependencies>
<repositories>
......
......@@ -25,11 +25,6 @@ PARTITION_API=${partition_service_endpoint}
azure.search.container=SearchSettings
# Azure CosmosDB configuration
azure.cosmosdb.uri=${cosmosdb_account}
azure.cosmosdb.key=${cosmosdb_key}
azure.cosmosdb.database=${cosmosdb_database}
# Azure AD configuration, commented below settings to disable AAD AuthN ,
#Uncomment it In the Istio AUTHN disabled Scenario
#azure.activedirectory.client-id=${aad_client_id}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment