There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Commit 566c1936 authored by David Diederich's avatar David Diederich
Browse files

Updating the version of os-core-lib-aws

SNAPSHOTs are not stable for use as a dependency. When this commit was being prepared, the SNAPSHOTs had been recently purged for
recovering disk space. os-core-lib-aws has moved on to version 0.12.0-SNAPSHOT, so rebuilding the old would require diving into the
git history. It is easier to update the pom to use a release version.
parent 9ef9f58b
Pipeline #65379 failed with stages
in 33 minutes and 21 seconds
......@@ -52,7 +52,7 @@
<dependency>
<groupId>org.opengroup.osdu.core.aws</groupId>
<artifactId>os-core-lib-aws</artifactId>
<version>0.11.0-SNAPSHOT</version>
<version>0.11.0</version>
</dependency>
<dependency>
<groupId>org.opengroup.osdu</groupId>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment