Commit 4503e000 authored by David Diederich's avatar David Diederich
Browse files

Revert "Updating library dependencies to use release versions"

This reverts commit 14518a2e.

We were unable to resolve this during the release cycle, so I have reverted it to enable development to occur for the next
milestone.
parent 14518a2e
Pipeline #44914 failed with stages
in 29 minutes and 33 seconds
......@@ -44,7 +44,7 @@
<log4j-core.version>2.13.2</log4j-core.version>
<google-oauth-client.version>1.31.0</google-oauth-client.version>
<commons-compress.version>1.20</commons-compress.version>
<osdu.oscorecommon.version>0.9.0</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.9.0-SNAPSHOT</osdu.oscorecommon.version>
<tomcat-embed-core.version>9.0.45</tomcat-embed-core.version>
</properties>
......
......@@ -38,7 +38,8 @@
<project.main.basedir>${project.parent.basedir}</project.main.basedir>
<aws.version>1.11.637</aws.version>
<deployment.environment>dev</deployment.environment>
<osdu.oscorecommon.version>0.9.0</osdu.oscorecommon.version>
<version.number>0.0.4-SNAPSHOT</version.number>
<osdu.oscorecommon.version>0.9.0-rc4</osdu.oscorecommon.version>
</properties>
<dependencies>
......
......@@ -36,8 +36,8 @@
<failOnMissingWebXml>false</failOnMissingWebXml>
<project.main.basedir>${project.parent.basedir}</project.main.basedir>
<springboot.version>2.1.7.RELEASE</springboot.version>
<osdu.corelibazure.version>0.9.0</osdu.corelibazure.version>
<osdu.oscorecommon.version>0.9.0</osdu.oscorecommon.version>
<osdu.corelibazure.version>0.9.0-rc1</osdu.corelibazure.version>
<osdu.oscorecommon.version>0.9.0-rc4</osdu.oscorecommon.version>
<osdu.search-core.version>0.9.0-SNAPSHOT</osdu.search-core.version>
<spatial4j.version>0.7</spatial4j.version>
<jts-io-common.version>1.15.0</jts-io-common.version>
......
......@@ -48,7 +48,7 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>os-core-common</artifactId>
<version>0.9.0</version>
<version>0.9.0-rc4</version>
</dependency>
<dependency>
......
......@@ -49,12 +49,12 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>core-lib-gcp</artifactId>
<version>0.9.0</version>
<version>0.9.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>os-core-common</artifactId>
<version>0.9.0</version>
<version>0.9.0-SNAPSHOT</version>
</dependency>
<dependency>
......
......@@ -23,9 +23,9 @@
<packaging>jar</packaging>
<properties>
<os-core-lib-ibm.version>0.9.0</os-core-lib-ibm.version>
<os-core-lib-ibm.version>0.9.0-SNAPSHOT</os-core-lib-ibm.version>
<start-class>org.opengroup.osdu.search.provider.ibm.app.SearchIBMApplication</start-class>
<osdu.oscorecommon.version>0.9.0</osdu.oscorecommon.version>
<osdu.oscorecommon.version>0.9.0-rc4</osdu.oscorecommon.version>
</properties>
......
......@@ -33,7 +33,7 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>os-core-common</artifactId>
<version>0.9.0</version>
<version>0.9.0-rc4</version>
</dependency>
<dependency>
......
......@@ -25,7 +25,7 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>os-core-common</artifactId>
<version>0.9.0</version>
<version>0.9.0-rc4</version>
</dependency>
<dependency>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment