Commit 38a32421 authored by David Diederich's avatar David Diederich
Browse files

Downgrade to rc6, since some kind of incompatibility exists at >= 0.13.0-rc7

parent cdf1a7e8
Pipeline #90132 skipped
...@@ -36,7 +36,7 @@ ...@@ -36,7 +36,7 @@
<failOnMissingWebXml>false</failOnMissingWebXml> <failOnMissingWebXml>false</failOnMissingWebXml>
<project.main.basedir>${project.parent.basedir}</project.main.basedir> <project.main.basedir>${project.parent.basedir}</project.main.basedir>
<springboot.version>2.1.7.RELEASE</springboot.version> <springboot.version>2.1.7.RELEASE</springboot.version>
<osdu.corelibazure.version>0.13.0-rc10</osdu.corelibazure.version> <osdu.corelibazure.version>0.13.0-rc6</osdu.corelibazure.version>
<osdu.search-core.version>0.13.0-SNAPSHOT</osdu.search-core.version> <osdu.search-core.version>0.13.0-SNAPSHOT</osdu.search-core.version>
<spatial4j.version>0.7</spatial4j.version> <spatial4j.version>0.7</spatial4j.version>
<jts-io-common.version>1.15.0</jts-io-common.version> <jts-io-common.version>1.15.0</jts-io-common.version>
......
...@@ -101,7 +101,7 @@ ...@@ -101,7 +101,7 @@
<dependency> <dependency>
<groupId>org.opengroup.osdu</groupId> <groupId>org.opengroup.osdu</groupId>
<artifactId>core-lib-azure</artifactId> <artifactId>core-lib-azure</artifactId>
<version>0.13.0-rc10</version> <version>0.13.0-rc6</version>
<scope>test</scope> <scope>test</scope>
<exclusions> <exclusions>
<exclusion> <exclusion>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment