There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Updating FOSSA NOTICE

29 jobs for update-dependencies in 71 minutes and 32 seconds (queued for 8 seconds)
latest
Status Name Job ID Coverage
  .Pre
failed deprecated-aws-include #542030
osdu-small allowed to fail

00:01:40

 
  Build
passed compile-and-unit-test #542031
osdu-medium

00:09:46

passed osdu-gcp-helm-charts #542032
osdu-small

00:01:50

 
  Containerize
passed aws-containerize #542033
osdu-medium

00:01:52

passed azure_containerize #542034
osdu-medium

00:02:52

passed osdu-gcp-containerize-gcloud #542035

00:02:14

passed osdu-gcp-containerize-gitlab #542036
osdu-medium

00:02:08

 
  Scan
passed bandit-sast #542040
osdu-medium

00:06:18

passed fossa-analyze #542037
osdu-medium

00:14:25

passed gemnasium-maven-dependency_scanning #542038
osdu-medium

00:12:40

passed gemnasium-python-dependency_scanning #542039
osdu-medium

00:08:22

passed license_scanning #542043
osdu-medium

00:07:19

passed semgrep-sast #542041
osdu-medium

00:07:17

passed spotbugs-sast #542042
osdu-large

00:21:43

 
  Deploy
passed aws-update-eks #542044
osdu-medium

00:02:33

passed azure_deploy #542047
osdu-medium

00:01:55

passed ibm-deploy #542045
osdu-medium

00:03:58

passed ibm-deploy-devpri #542046
osdu-medium

00:05:51

passed osdu-gcp-deploy #542048

00:00:58

 
  Bootstrap
passed aws_bootstrap #542050
osdu-medium

00:02:54

passed azure_bootstrap #542049

00:04:01

passed ibm_bootstrap #542051

00:05:17

passed osdu_gcp_bootstrap #542052

00:04:50

 
  Integration
passed aws-test-java #542053
osdu-medium

00:08:30

passed azure_test #542055
osdu-medium

00:17:47

passed ibm-test #542054
osdu-medium

00:13:11

passed osdu-gcp-test #542056
osdu-medium

00:51:46

 
  Attribution
passed fossa-check-notice #542057
osdu-small

00:01:01

passed fossa-report #542058
osdu-small

00:02:45

 
Name Stage Failure
failed
deprecated-aws-include .Pre

Skipping Git submodules setup
Executing "step_script" stage of the job script
Using docker image sha256:14119a10abf4669e8cdbdff324a9f9605d99697215a0d21c360fe8dfa8471bab for alpine:latest with digest alpine@sha256:e1c082e3d3c45cccac829840a25941e679c25d438cc8412c2fa221cf1a824e6a ...
$ echo "$DEPRECATED_MSG"
The AWS includes now support different build environments, which should be specified directly. Consider using: aws-global.yml, and either aws-maven.yml or aws-python.yml
$ /bin/false
Cleaning up file based variables
ERROR: Job failed: exit code 1