Merge remote-tracking branch 'origin/master' into users/amaverma/UpdateBootStrappingScript

2 jobs for !57 with users/amaverma/UpdateBootStrappingScript in 2 minutes and 11 seconds (queued for 2 seconds)
latest detached
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #185905
allowed to fail

00:00:11

 
  Review
failed trigger-trusted-tests #185907
osdu-small

00:01:59

 
Name Stage Failure
failed
trigger-trusted-tests Review
CI_PROJECT_ID: 26
CI_SERVER_URL: https://community.opengroup.org
CI_MERGE_REQUEST_SOURCE_BRANCH_NAME: users/amaverma/UpdateBootStrappingScript
Preparing packages...
Could not launch trusted pipeline (a branch named trusted-users/amaverma/UpdateBootStrappingScript)
GitLab returned: HTTPError: Bad Request

Please wait until a maintainer can review your request
ERROR: Job failed: exit code 1
failed
deprecated-pipeline-include .Pre
Checking out a33c56a1 as refs/merge-requests/57/head...
Removing deployments/scripts/__pycache__/

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1