Update CI includes to v0.4.4

18 jobs for v0.4.1 in 60 minutes and 8 seconds (queued for 3 seconds)
latest
Status Job ID Name Coverage
  .Pre
failed deprecated-pipeline-include #165047
allowed to fail

00:00:06

 
  Build
passed compile-and-unit-test #165048
osdu-medium

00:22:22

 
  Containerize
passed aws-containerize #165049
osdu-medium

00:04:59

passed azure_containerize #165050
osdu-medium

00:02:28

passed osdu-gcp-containerize #165051

00:03:02

 
  Scan
passed fossa-analyze #165052
osdu-medium

00:29:29

 
  Deploy
passed aws-update-ecs #165053
osdu-medium

00:04:41

passed azure_deploy #165055
osdu-medium

00:01:12

passed ibm-deploy #165054
osdu-medium

00:03:33

passed osdu-gcp-deploy #165056

00:00:54

 
  Bootstrap
passed azure_bootstrap #165057

00:01:15

 
  Integration
passed aws-test-java #165058
osdu-medium

00:17:30

passed azure_test #165060
osdu-medium

00:33:46

passed ibm-test #165059
osdu-medium

00:06:31

passed osdu-gcp-tagging #165062

00:00:16

passed osdu-gcp-test #165061
osdu-medium

00:33:37

 
  Attribution
passed fossa-check-notice #165063
osdu-small

00:02:30

passed fossa-report #165064
osdu-small

00:02:16

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Reinitialized existing Git repository in /builds/osdu/platform/system/schema-service/.git/
Checking out 3832d38a as v0.4.1...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1