ADO latest code merge

6 jobs for ado-branch in 9 minutes and 51 seconds (queued for 1 second)
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #6046
allowed to fail

00:00:17

 
  Build
passed compile-and-unit-test #6047
docker-runner

00:02:00

 
  Scan
passed gemnasium-maven-dependency_scanning #6048
docker-runner

00:01:50

passed license_management #6051
docker-runner

00:02:03

passed secrets-sast #6049
docker-runner

00:01:49

passed spotbugs-sast #6050
docker-runner

00:07:33

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
 * [new branch]      ado-branch          -> origin/ado-branch
Checking out 0b798e8c as ado-branch...

Skipping Git submodules setup
$ echo "$DEPRECATED_MSG"
Aggregated includes, such as service.gitlab-ci.yml, are now deprecated
Consider directly including the pipeline setup scripts you need
$ /bin/false
ERROR: Job failed: exit code 1