Commit 1e5803fc authored by David Diederich's avatar David Diederich
Browse files

Upgrade First Party Library Dependencies for Release 0.14

Except for ibm, which failed their integration tests when applied. This tries to get upgrades on the other CSPs / core common.
parent d39bd69b
Pipeline #101736 failed with stages
in 105 minutes and 32 seconds
......@@ -7,7 +7,7 @@
<maven.compiler.target>1.8</maven.compiler.target>
<maven.compiler.source>1.8</maven.compiler.source>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<os-core-common.version>0.13.0</os-core-common.version>
<os-core-common.version>0.14.0</os-core-common.version>
<log4j2.version>2.17.1</log4j2.version>
<springfox.version>3.0.0</springfox.version>
<json-smart.version>2.4.7</json-smart.version>
......
......@@ -78,7 +78,7 @@
<dependency>
<groupId>org.opengroup.osdu.core.aws</groupId>
<artifactId>os-core-lib-aws</artifactId>
<version>0.13.0</version>
<version>0.14.0</version>
</dependency>
<dependency>
......
......@@ -30,8 +30,8 @@
<properties>
<azure.version>2.1.7</azure.version>
<osdu.corelibazure.version>0.14.0-rc2</osdu.corelibazure.version>
<osdu.oscorecommon.version>0.13.0</osdu.oscorecommon.version>
<osdu.corelibazure.version>0.14.0</osdu.corelibazure.version>
<osdu.oscorecommon.version>0.14.0</osdu.oscorecommon.version>
<osdu.os-schema-core.version>0.15.0-SNAPSHOT</osdu.os-schema-core.version>
<mockito.version>1.10.19</mockito.version>
<cucumber.version>5.4.0</cucumber.version>
......
......@@ -72,7 +72,7 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>core-lib-gcp</artifactId>
<version>0.14.0-rc2</version>
<version>0.14.0</version>
</dependency>
<dependency>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment