SB disabled

25 jobs for trusted-users/nikhil/updateTestAck in 44 minutes and 44 seconds (queued for 10 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-aws-include #575036
osdu-small allowed to fail

00:00:11

failed deprecated-gcp-pipeline #575035
allowed to fail

00:00:15

 
  Review
passed trusted-merge-branch-verification #575037
osdu-small

00:00:36

 
  Build
passed compile-and-unit-test #575038
osdu-medium

00:08:34

 
  Containerize
passed aws-containerize #575039
osdu-medium

00:01:37

passed azure_containerize #575042
osdu-medium

00:01:19

passed osdu-gcp-containerize-gcloud #575040

00:04:21

passed osdu-gcp-containerize-gitlab #575041
osdu-medium

00:00:41

 
  Scan
passed bandit-sast #575045
osdu-medium

00:02:12

passed fossa-analyze #575043
osdu-medium

00:11:33

passed gemnasium-maven-dependency_scanning #575044
osdu-medium

00:03:27

passed license_scanning #575048
osdu-medium

00:07:56

passed semgrep-sast #575046
osdu-medium

00:02:37

passed spotbugs-sast #575047
osdu-large

00:18:47

 
  Deploy
passed aws-update-eks #575049
osdu-medium

00:01:06

passed azure_deploy #575052
osdu-medium

00:02:07

passed ibm-deploy #575050
osdu-medium

00:01:37

passed osdu-gcp-deploy #575051

00:01:01

 
  Integration
passed aws-test-java #575053
osdu-medium

00:05:23

passed azure_test #575164
osdu-medium

00:16:29

passed ibm-test #575054
osdu-medium

00:07:02

passed osdu-gcp-test #575055
osdu-medium

00:06:59

failed azure_test #575056
osdu-medium

00:14:59

 
  Attribution
passed fossa-check-notice #575057
osdu-small

00:01:03

passed fossa-report #575058
osdu-small

00:00:53

 
Name Stage Failure
failed
deprecated-gcp-pipeline .Pre
Reinitialized existing Git repository in /builds/osdu/platform/system/register/.git/
Checking out f9d34eb3 as trusted-users/nikhil/updateTestAck...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The integration test environment previously managed by the cloud-providers/gcp.yml is no longer supported. Consider removing it from your .gitlab-ci.yml
$ /bin/false
ERROR: Job failed: exit code 1
failed
deprecated-aws-include .Pre

Skipping Git submodules setup
Executing "step_script" stage of the job script
Using docker image sha256:14119a10abf4669e8cdbdff324a9f9605d99697215a0d21c360fe8dfa8471bab for alpine:latest with digest alpine@sha256:e1c082e3d3c45cccac829840a25941e679c25d438cc8412c2fa221cf1a824e6a ...
$ echo "$DEPRECATED_MSG"
The AWS includes now support different build environments, which should be specified directly. Consider using: aws-global.yml, and either aws-maven.yml or aws-python.yml
$ /bin/false
Cleaning up file based variables
ERROR: Job failed: exit code 1