Define OSDU_GCP_LOG_LEVEL for the service [GONRG-2132]

21 jobs for trusted-log-level in 29 minutes and 17 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-gcp-pipeline #286590
allowed to fail

00:00:12

 
  Review
passed trusted-merge-branch-verification #286591
osdu-small

00:00:44

 
  Build
passed compile-and-unit-test #286592
osdu-medium

00:08:13

 
  Containerize
passed aws-containerize #286593
osdu-medium

00:01:46

passed azure_containerize #286595
osdu-medium

00:01:26

passed osdu-gcp-containerize #286594

00:04:42

 
  Scan
passed bandit-sast #286598
osdu-medium

00:08:17

passed fossa-analyze #286596
osdu-medium

00:12:08

passed gemnasium-maven-dependency_scanning #286597
osdu-large

00:06:20

passed license_scanning #286600
osdu-medium

00:09:16

passed spotbugs-sast #286599
osdu-large

00:17:09

 
  Deploy
passed aws-update-ecs #286601
osdu-medium

00:00:47

passed azure_deploy #286604
osdu-medium

00:01:07

passed ibm-deploy #286602
osdu-medium

00:01:54

passed osdu-gcp-deploy #286603

00:02:09

 
  Integration
passed aws-test-java #286605
osdu-medium

00:05:56

passed azure_test #286608
osdu-medium

00:17:28

passed ibm-test #286606
osdu-medium

00:06:25

passed osdu-gcp-test #286607
osdu-medium

00:09:48

 
  Attribution
passed fossa-check-notice #286609
osdu-small

00:00:43

passed fossa-report #286610
osdu-small

00:00:30

 
Name Stage Failure
failed
deprecated-gcp-pipeline .Pre
Reinitialized existing Git repository in /builds/osdu/platform/system/register/.git/
Checking out a754fcdb as trusted-log-level...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The integration test environment previously managed by the cloud-providers/gcp.yml is no longer supported. Consider removing it from your .gitlab-ci.yml
$ /bin/false
ERROR: Job failed: exit code 1