Updating FOSSA configuration and the resulting NOTICE file

22 jobs for trusted-remove-snapshot-dependencies in 57 minutes and 26 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-gcp-pipeline #272584
allowed to fail

00:00:13

 
  Review
passed trusted-merge-branch-verification #272585
osdu-small

00:02:07

 
  Build
passed compile-and-unit-test #272586
osdu-medium

00:08:14

 
  Containerize
passed aws-containerize #272587
osdu-medium

00:02:54

passed azure_containerize #272589
osdu-medium

00:02:41

passed osdu-gcp-containerize #272588

00:02:17

 
  Scan
passed bandit-sast #272592
osdu-medium

00:09:19

passed fossa-analyze #272590
osdu-medium

00:12:59

passed gemnasium-maven-dependency_scanning #272591
osdu-large

00:07:19

passed license_scanning #272594
osdu-medium

00:10:43

passed spotbugs-sast #272593
osdu-large

00:17:26

 
  Deploy
passed aws-update-ecs #272595
osdu-medium

00:00:08

passed azure_deploy #272598
osdu-medium

00:00:42

passed ibm-deploy #272596
osdu-medium

00:04:12

passed osdu-gcp-deploy #272597

00:00:51

 
  Integration
passed aws-test-java #272599
osdu-medium

00:06:07

passed azure_test #272862
osdu-medium

00:20:40

passed ibm-test #272600
osdu-medium

00:06:39

passed osdu-gcp-test #272601
osdu-medium

00:23:00

failed azure_test #272602
osdu-medium

00:22:20

 
  Attribution
passed fossa-check-notice #272603
osdu-small

00:02:16

passed fossa-report #272604
osdu-small

00:02:28

 
Name Stage Failure
failed
deprecated-gcp-pipeline .Pre
Reinitialized existing Git repository in /builds/osdu/platform/system/register/.git/
Checking out e337cefe as trusted-remove-snapshot-dependencies...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The integration test environment previously managed by the cloud-providers/gcp.yml is no longer supported. Consider removing it from your .gitlab-ci.yml
$ /bin/false
ERROR: Job failed: exit code 1