Creating Release Commit

18 jobs for v0.9.0 in 22 minutes and 32 seconds (queued for 1 second)
latest
Status Name Job ID Coverage
  .Pre
failed deprecated-aws-include #369708
osdu-small allowed to fail

00:00:06

failed deprecated-pipeline-include #369707
allowed to fail

00:00:10

 
  Build
passed compile-and-unit-test #369709
osdu-medium

00:11:11

 
  Containerize
passed aws-containerize #369712
osdu-medium

00:01:14

passed azure_containerize #369713
osdu-medium

00:01:26

passed osdu-gcp-containerize-gcloud #369710

00:05:26

passed osdu-gcp-containerize-gitlab #369711
osdu-medium

00:00:53

 
  Scan
passed fossa-analyze #369714
osdu-medium

00:07:41

 
  Deploy
passed aws-update-ecs #369716
osdu-medium

00:00:07

passed azure_deploy #369718
osdu-medium

00:01:56

passed ibm-deploy #369717
osdu-medium

00:06:38

passed osdu-gcp-deploy #369715

00:01:23

 
  Integration
passed aws-test-python #369721
osdu-medium

00:01:04

passed azure_test_py #369723
osdu-medium

00:07:45

passed ibm-test-py #369722

00:00:25

passed osdu-gcp-tagging #369720

00:00:16

passed osdu-gcp-test-python #369719

00:00:35

 
  Attribution
passed fossa-check-notice #369724
osdu-small

00:00:23

 
Name Stage Failure
failed
deprecated-aws-include .Pre

Skipping Git submodules setup
Executing "step_script" stage of the job script
Using docker image sha256:6dbb9cc54074106d46d4ccb330f2a40a682d49dda5f4844962b7dce9fe44aaec for alpine:latest with digest alpine@sha256:69e70a79f2d41ab5d637de98c1e0b055206ba40a8145e7bddb55ccc04e13cf8f ...
$ echo "$DEPRECATED_MSG"
The AWS includes now support different build environments, which should be specified directly. Consider using: aws-global.yml, and either aws-maven.yml or aws-python.yml
$ /bin/false
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
deprecated-pipeline-include .Pre
Removing testing/catalog_test_core/v2/swagger_client/models/__pycache__/
Removing testing/catalog_test_ibm/__pycache__/

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1