Update CI includes to v0.4.4

16 jobs for v0.4.3 in 38 minutes and 19 seconds (queued for 2 seconds)
latest
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #155513
allowed to fail

00:00:08

 
  Build
passed compile-and-unit-test #155514
osdu-medium

00:23:55

 
  Containerize
passed aws-containerize #155516
osdu-medium

00:05:46

passed azure_containerize #155517
osdu-medium

00:03:57

passed osdu-gcp-containerize #155515

00:03:43

 
  Scan
passed fossa-analyze #155518
osdu-medium

00:12:32

 
  Deploy
passed aws-update-ecs #155520
osdu-medium

00:03:29

passed azure_deploy #155522
osdu-medium

00:01:28

passed ibm-deploy #155521
osdu-medium

00:03:55

passed osdu-gcp-deploy #155519

00:01:03

 
  Integration
passed aws-test-python #155525
osdu-medium

00:02:39

passed azure_test #155527
osdu-medium

00:02:57

passed ibm-test-py #155526

00:01:03

passed osdu-gcp-tagging #155524

00:00:26

passed osdu-gcp-test-python #155523

00:01:08

 
  Attribution
passed fossa-check-notice #155528
osdu-small

00:01:34

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Removing provider/crs-catalog-gcp/crs-catalog-gke/target/
Removing provider/crs-catalog-ibm/crs-catalog-ocp/target/

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1