Commit 8a583654 authored by Rostislav Vatolin's avatar Rostislav Vatolin
Browse files

update os core common and core azure

parent 697b4c18
Pipeline #41607 failed with stages
in 25 minutes and 17 seconds
...@@ -9,10 +9,9 @@ ...@@ -9,10 +9,9 @@
<docker.image.prefix>org.opengroup.osdu</docker.image.prefix> <docker.image.prefix>org.opengroup.osdu</docker.image.prefix>
<powermock.version>2.0.6</powermock.version> <powermock.version>2.0.6</powermock.version>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding> <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<os-core-common.version>0.9.0-SNAPSHOT-EL</os-core-common.version> <os-core-common.version>0.9.0-rc13</os-core-common.version>
<snakeyaml.version>1.26</snakeyaml.version> <snakeyaml.version>1.26</snakeyaml.version>
<nimbus-jose-jwt.version>7.9</nimbus-jose-jwt.version> <nimbus-jose-jwt.version>7.9</nimbus-jose-jwt.version>
<elasticsearch.version>7.8.1</elasticsearch.version>
</properties> </properties>
<licenses> <licenses>
......
...@@ -24,7 +24,7 @@ ...@@ -24,7 +24,7 @@
<maven.compiler.showDeprecation>true</maven.compiler.showDeprecation> <maven.compiler.showDeprecation>true</maven.compiler.showDeprecation>
<maven.compiler.source>1.8</maven.compiler.source> <maven.compiler.source>1.8</maven.compiler.source>
<maven.compiler.target>1.8</maven.compiler.target> <maven.compiler.target>1.8</maven.compiler.target>
<osdu.corelibazure.version>0.9.0-rc3</osdu.corelibazure.version> <osdu.corelibazure.version>0.9.0-SNAPSHOT-OCC</osdu.corelibazure.version>
<json-smart.version>2.4.6</json-smart.version> <json-smart.version>2.4.6</json-smart.version>
</properties> </properties>
...@@ -41,21 +41,6 @@ ...@@ -41,21 +41,6 @@
<type>pom</type> <type>pom</type>
<scope>import</scope> <scope>import</scope>
</dependency> </dependency>
<dependency>
<groupId>org.elasticsearch</groupId>
<artifactId>elasticsearch</artifactId>
<version>${elasticsearch.version}</version>
</dependency>
<dependency>
<groupId>org.elasticsearch.client</groupId>
<artifactId>elasticsearch-rest-client</artifactId>
<version>${elasticsearch.version}</version>
</dependency>
<dependency>
<groupId>org.elasticsearch.client</groupId>
<artifactId>elasticsearch-rest-high-level-client</artifactId>
<version>${elasticsearch.version}</version>
</dependency>
</dependencies> </dependencies>
</dependencyManagement> </dependencyManagement>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment