Commit 63ec66f9 authored by David Diederich's avatar David Diederich
Browse files

Merge branch 'upgrade-dependencies' into 'master'

Upgrade dependencies

See merge request !104

(cherry picked from commit 2c80890e)

b40bc25b Updating Libraries to Latest Release Version
84d5c541 Downgrade to rc6, since some kind of incompatibility exists at >= 0.13.0-rc7
4abb122c Updating NOTICE
parent 17240229
Pipeline #92249 failed with stages
in 1 minute and 45 seconds
This diff is collapsed.
......@@ -9,7 +9,7 @@
<docker.image.prefix>org.opengroup.osdu</docker.image.prefix>
<powermock.version>2.0.6</powermock.version>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<os-core-common.version>0.13.0-rc7</os-core-common.version>
<os-core-common.version>0.13.0</os-core-common.version>
<snakeyaml.version>1.26</snakeyaml.version>
<nimbus-jose-jwt.version>7.9</nimbus-jose-jwt.version>
<springfox.version>3.0.0</springfox.version>
......
......@@ -24,7 +24,7 @@
<maven.compiler.showDeprecation>true</maven.compiler.showDeprecation>
<maven.compiler.source>1.8</maven.compiler.source>
<maven.compiler.target>1.8</maven.compiler.target>
<osdu.corelibazure.version>0.13.0-rc10</osdu.corelibazure.version>
<osdu.corelibazure.version>0.13.0-rc6</osdu.corelibazure.version>
</properties>
<prerequisites>
......
......@@ -20,7 +20,7 @@
<app.id>crs-catalog-ocp</app.id>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<objectify.version>5.1.22</objectify.version>
<os-core-lib-ibm.version>0.13.0-rc7</os-core-lib-ibm.version>
<os-core-lib-ibm.version>0.13.0</os-core-lib-ibm.version>
<slf4j.version>1.7.25</slf4j.version>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<maven.compiler.showDeprecation>true</maven.compiler.showDeprecation>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment