Merge remote-tracking branch 'upstream/master' into aws-integration

23 jobs for aws-integration in 35 minutes and 20 seconds (queued for 4 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-aws-include #532910
osdu-small allowed to fail

00:00:07

 
  Build
passed compile-and-unit-test #532911
osdu-medium

00:11:16

passed osdu-gcp-helm-charts #532912
osdu-small

00:01:36

 
  Containerize
failed aws-containerize #532913
osdu-medium

passed azure_containerize #532914
osdu-medium

00:01:23

passed osdu-gcp-containerize-gitlab #532915
osdu-medium

00:00:51

 
  Scan
passed bandit-sast #532917
osdu-medium

00:02:45

passed fossa-analyze #532921
osdu-medium

00:13:22

passed gemnasium-maven-dependency_scanning #532916
osdu-medium

00:10:10

passed license_scanning #532920
osdu-medium

00:10:36

passed semgrep-sast #532918
osdu-medium

00:02:52

passed spotbugs-sast #532919
osdu-large

00:23:53

 
  Deploy
failed aws-update-eks #532922
osdu-medium

passed azure_deploy #532923
osdu-medium

00:01:46

failed ibm-deploy #532924
osdu-medium

failed ibm-deploy-devpri #532925
osdu-medium

passed osdu-gcp-deploy-configmap #532926

00:00:44

passed osdu-gcp-deploy-deployment #532927

00:00:31

 
  Integration
failed aws-test-java #532928
osdu-medium

passed azure_test #532929
osdu-medium

00:06:58

skipped ibm-test #532930
osdu-medium
passed osdu-gcp-test #532931
osdu-medium

00:03:49

 
  Attribution
passed fossa-check-notice #532932
osdu-small

00:00:32

 
Name Stage Failure
failed
ibm-deploy-devpri Deploy The deployment job is older than the previously succeeded deployment job, and therefore cannot be run
No job log
failed
ibm-deploy Deploy The deployment job is older than the previously succeeded deployment job, and therefore cannot be run
No job log
failed
aws-test-java Integration The deployment job is older than the previously succeeded deployment job, and therefore cannot be run
No job log
failed
aws-update-eks Deploy The deployment job is older than the previously succeeded deployment job, and therefore cannot be run
No job log
failed
aws-containerize Containerize The deployment job is older than the previously succeeded deployment job, and therefore cannot be run
No job log
failed
deprecated-aws-include .Pre

Skipping Git submodules setup
Executing "step_script" stage of the job script
Using docker image sha256:021b3423115ff662225e83d7e2606475217de7b55fde83ce3447a54019a77aa2 for alpine:latest with digest alpine@sha256:eb3e4e175ba6d212ba1d6e04fc0782916c08e1c9d7b45892e9796141b1d379ae ...
$ echo "$DEPRECATED_MSG"
The AWS includes now support different build environments, which should be specified directly. Consider using: aws-global.yml, and either aws-maven.yml or aws-python.yml
$ /bin/false
Cleaning up file based variables
ERROR: Job failed: exit code 1