update aws settings.xml

6 jobs for aws-ci in 27 minutes and 38 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #122348
allowed to fail

00:00:08

 
  Build
passed compile-and-unit-test #122349
osdu-medium

00:08:41

 
  Scan
passed bandit-sast #122351
osdu-medium

00:08:17

passed gemnasium-maven-dependency_scanning #122350
osdu-large

00:02:57

passed license_scanning #122353
osdu-medium

00:03:44

passed spotbugs-sast #122352
osdu-large

00:18:37

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Reinitialized existing Git repository in /builds/osdu/platform/system/partition/.git/
Checking out d35989fb as aws-ci...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1