There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Commit 84981004 authored by David Diederich's avatar David Diederich
Browse files

Updating core-lib-gcp dependency to be released version

parent 3047083e
Pipeline #30832 passed with stages
in 33 minutes and 56 seconds
......@@ -30,7 +30,7 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>core-lib-gcp</artifactId>
<version>0.6.1-SNAPSHOT</version>
<version>0.7.0</version>
</dependency>
<dependency>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment