There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Commit 24abd02f authored by Matt Wise's avatar Matt Wise Committed by Spencer Sutton
Browse files

fix test pom versions

parent 63d716a5
...@@ -19,14 +19,14 @@ ...@@ -19,14 +19,14 @@
<parent> <parent>
<groupId>org.opengroup.osdu</groupId> <groupId>org.opengroup.osdu</groupId>
<artifactId>os-partition-testing</artifactId> <artifactId>os-partition-testing</artifactId>
<version>0.9.0-SNAPSHOT</version> <version>0.10.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath> <relativePath>../pom.xml</relativePath>
</parent> </parent>
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<groupId>org.opengroup.osdu.partition</groupId> <groupId>org.opengroup.osdu.partition</groupId>
<artifactId>partition-test-aws</artifactId> <artifactId>partition-test-aws</artifactId>
<version>0.9.0-SNAPSHOT</version> <version>0.10.0-SNAPSHOT</version>
<packaging>jar</packaging> <packaging>jar</packaging>
<properties> <properties>
...@@ -65,7 +65,7 @@ ...@@ -65,7 +65,7 @@
<dependency> <dependency>
<groupId>org.opengroup.osdu.partition</groupId> <groupId>org.opengroup.osdu.partition</groupId>
<artifactId>partition-test-core</artifactId> <artifactId>partition-test-core</artifactId>
<version>0.9.0-SNAPSHOT</version> <version>0.10.0-SNAPSHOT</version>
</dependency> </dependency>
<dependency> <dependency>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment