There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Update version of release branch to 0.11.1-SNAPSHOT

25 jobs for release/0.11 in 37 minutes and 12 seconds
latest
Status Name Job ID Coverage
  .Pre
failed deprecated-aws-include #559675
osdu-small allowed to fail

00:01:32

failed deprecated-pipeline-include #559674
allowed to fail

00:00:07

 
  Build
passed compile-and-unit-test #559676
osdu-medium

00:07:04

 
  Containerize
passed aws-containerize #559680
osdu-medium

00:02:35

passed azure_containerize #559677
osdu-medium

00:02:40

passed osdu-gcp-containerize-gcloud #559678

00:01:52

passed osdu-gcp-containerize-gitlab #559679
osdu-medium

00:02:05

 
  Scan
passed bandit-sast #559683
osdu-medium

00:06:23

passed fossa-analyze #559681
osdu-medium

00:11:52

passed gemnasium-maven-dependency_scanning #559682
osdu-medium

00:08:47

passed license_scanning #559686
osdu-medium

00:08:34

passed semgrep-sast #559684
osdu-medium

00:06:09

passed spotbugs-sast #559685
osdu-large

00:15:25

 
  Deploy
passed aws-update-eks #559689
osdu-medium

00:01:03

passed azure_deploy #559687
osdu-medium

00:02:25

passed ibm-deploy #559788
osdu-medium

00:02:55

passed ibm-deploy-devpri #559691
osdu-medium

00:02:58

passed osdu-gcp-deploy #559688

00:00:59

failed ibm-deploy #559690
osdu-medium

00:00:01

 
  Integration
passed aws-test-java #559694
osdu-medium

00:04:03

passed azure_test #559692
osdu-medium

00:14:14

passed ibm-test #559695
osdu-medium

00:06:12

passed osdu-gcp-test #559693
osdu-medium

00:07:48

 
  Attribution
passed fossa-check-notice #559696
osdu-small

00:02:35

passed fossa-report #559697
osdu-small

00:02:31

 
Name Stage Failure
failed
deprecated-aws-include .Pre

Skipping Git submodules setup
Executing "step_script" stage of the job script
Using docker image sha256:14119a10abf4669e8cdbdff324a9f9605d99697215a0d21c360fe8dfa8471bab for alpine:latest with digest alpine@sha256:e1c082e3d3c45cccac829840a25941e679c25d438cc8412c2fa221cf1a824e6a ...
$ echo "$DEPRECATED_MSG"
The AWS includes now support different build environments, which should be specified directly. Consider using: aws-global.yml, and either aws-maven.yml or aws-python.yml
$ /bin/false
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
deprecated-pipeline-include .Pre
Removing testing/notification-test-gcp/target/
Removing testing/notification-test-ibm/target/

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1