Commit 9c5ff165 authored by Alok Joshi's avatar Alok Joshi
Browse files

Merge branch 'fix_sec_vul' into 'master'

Fix CVE security vulnerabilities, upgrade to latest core-common

See merge request !86
parents bacfce18 c4b13d8a
Pipeline #37287 passed with stages
in 10 minutes and 46 seconds
...@@ -184,6 +184,7 @@ The following software have components provided under the terms of this license: ...@@ -184,6 +184,7 @@ The following software have components provided under the terms of this license:
- secure-sm (from https://github.com/elastic/elasticsearch) - secure-sm (from https://github.com/elastic/elasticsearch)
- swagger-annotations (from ) - swagger-annotations (from )
- swagger-jaxrs (from ) - swagger-jaxrs (from )
- tomcat-annotations-api (from http://tomcat.apache.org/)
- tomcat-embed-core (from http://tomcat.apache.org/) - tomcat-embed-core (from http://tomcat.apache.org/)
- tomcat-embed-el (from http://tomcat.apache.org/) - tomcat-embed-el (from http://tomcat.apache.org/)
- tomcat-embed-websocket (from http://tomcat.apache.org/) - tomcat-embed-websocket (from http://tomcat.apache.org/)
......
...@@ -45,11 +45,11 @@ ...@@ -45,11 +45,11 @@
<azure.appinsights.log4j.version>2.5.1</azure.appinsights.log4j.version> <azure.appinsights.log4j.version>2.5.1</azure.appinsights.log4j.version>
<azure.spring.boot.version>2.3.5</azure.spring.boot.version> <azure.spring.boot.version>2.3.5</azure.spring.boot.version>
<checkstyle.version>3.1.0</checkstyle.version> <checkstyle.version>3.1.0</checkstyle.version>
<jackson.version>2.11.3</jackson.version> <jackson.version>2.11.4</jackson.version>
<reactor.version>Dysprosium-SR12</reactor.version> <reactor.version>Dysprosium-SR12</reactor.version>
<netty.version>4.1.51.Final</netty.version> <netty.version>4.1.51.Final</netty.version>
<lombok.version>1.18.16</lombok.version> <lombok.version>1.18.16</lombok.version>
<osdu.oscorecommon.version>0.3.23</osdu.oscorecommon.version> <osdu.oscorecommon.version>0.9.0-rc4</osdu.oscorecommon.version>
<mockito-junit-jupiter.version>2.23.0</mockito-junit-jupiter.version> <mockito-junit-jupiter.version>2.23.0</mockito-junit-jupiter.version>
<spring-boot-starter-log4j2.version>2.3.4.RELEASE</spring-boot-starter-log4j2.version> <spring-boot-starter-log4j2.version>2.3.4.RELEASE</spring-boot-starter-log4j2.version>
<azure-mgmt-eventgrid.version>1.0.0-beta-3</azure-mgmt-eventgrid.version> <azure-mgmt-eventgrid.version>1.0.0-beta-3</azure-mgmt-eventgrid.version>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment