GONRG-1805: policy service pipeline added --install option for helm3 update,...

GONRG-1805: policy service pipeline added --install option for helm3 update, and remove opa auth istio manifest
0 jobs for !2 with feature/GONRG-1805-fix
latest yaml invalid error merge request

Found errors in your .gitlab-ci.yml:

  • 'osdu-gcp-deploy' job needs 'deploy' job, but it was not added to the pipeline
You can also test your .gitlab-ci.yml in CI Lint