Update version of default branch to 0.11.0-SNAPSHOT

5 jobs for add_node_selector in 10 minutes and 24 seconds (queued for 10 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #491837
allowed to fail

00:00:08

 
  Build
passed compile-and-unit-test #491838
osdu-medium

00:03:48

 
  Scan
passed gemnasium-maven-dependency_scanning #491839
osdu-medium

00:02:27

passed license_scanning #491841
osdu-medium

00:03:17

passed spotbugs-sast #491840
osdu-large

00:06:27

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Created fresh repository.
Checking out 6259da90 as add_node_selector...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1