Update version of default branch to 0.11.0-SNAPSHOT

10 jobs for master in 16 minutes and 23 seconds (queued for 5 seconds)
latest
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #459861
allowed to fail

00:00:08

 
  Build
passed compile-and-unit-test #459862
osdu-medium

00:03:21

 
  Containerize
passed azure_containerize #459863
osdu-medium

00:02:07

 
  Scan
passed fossa-analyze #459864
osdu-medium

00:06:37

passed gemnasium-maven-dependency_scanning #459865
osdu-medium

00:04:33

passed license_scanning #459867
osdu-medium

00:05:38

passed spotbugs-sast #459866
osdu-large

00:04:08

 
  Deploy
passed azure_deploy #459868
osdu-medium

00:04:21

 
  Integration
passed azure_test #459869
osdu-medium

00:06:13

 
  Attribution
passed fossa-check-notice #459870
osdu-small

00:01:07

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Reinitialized existing Git repository in /builds/osdu/platform/security-and-compliance/entitlements-azure/.git/
Checking out 6259da90 as master...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1