Commit c562b48c authored by Alexandre Vincent's avatar Alexandre Vincent
Browse files

add command in README to upgrade a specific dependency version

parent 62b9c32d
Pipeline #57140 failed with stages
in 24 seconds
...@@ -384,6 +384,12 @@ If you want to update `requirements.txt` to retrieve the most recent version, re ...@@ -384,6 +384,12 @@ If you want to update `requirements.txt` to retrieve the most recent version, re
pip-compile pip-compile
``` ```
If you want to update the version of only one dependency, for instance fastapi:
```bash
pip-compile --upgrade-package fastapi
```
For more information: https://github.com/jazzband/pip-tools/ For more information: https://github.com/jazzband/pip-tools/
### Debugging: ### Debugging:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment