Commit 76eb0b99 authored by Yunhua Koglin's avatar Yunhua Koglin
Browse files

update requirements

parent dddf3b2e
#
# This file is autogenerated by pip-compile with python 3.9
# This file is autogenerated by pip-compile with python 3.7
# To update, run:
#
# pip-compile requirements.in
#
--index-url https://aws:eyJ2ZXIiOjEsImlzdSI6MTYzMDUxNTYyNiwiZW5jIjoiQTEyOEdDTSIsInRhZyI6ImZ5UFlYYnZhRkhOM1dNdmVpNkc3dlEiLCJleHAiOjE2MzA1NTg4MjYsImFsZyI6IkExMjhHQ01LVyIsIml2IjoiZUVfazRKTW5aRlp3TDg1diJ9.Y1iu6isjfagWbL9b4ENdcA.jQxd_AbMvL9kQfjm.2Tu8K3TDWU5eqpzV11gx3J129Du1MqP5M_WLKwboVyB1YWDoFOr2C4ScG9lCRgcAQ8scS4cenTq3UgUf47-q7qgHSwlufAPN6Nx333LkFzO_M8VeFot6Lkoa9IP2o9QDY74TRWPh5hDnRJtWD1VIfFsVf7AitjCjF3xspuCwaX1KR0_LhnI6KecomjL77U77I_yKmPXwELBLOKO-hkN1xHM8g3r09zDjce1Npb_4lioy4MKEHuLAMUgTGRr3XF1W1FA6M5rEezV09A_J-NE_zZHBrshFykg8ryb-Of05obpRb3Hd2xcuawIFbNogLuqoy6JZ2pg514YCL6kZIqvACFKHF9dUIHHZuM_VkWLYTmflaG_Bb1mpgqvf1Ls1J1vdASgzqMaY7lGqqdTl98PkOgRrqwmFoJa-IfCYolgM1GyU-YPwSWOk_Vefmc5EZ81Q8v94PJz0BuUxCibccaLN1Jf53etog5k-on7typcj5eUi2xpAFcmllle7x396PT0-UasKeN6bls37nI86neYtkLAMN6fvwFztOYNBivvE4iiYHMoqV8yqXPBE6cvelMK7qd7O-4EHJQDWrvEsIrsL9g072bh1F9ax9ji7AZ8UK8LxS08blHBQTcCeEWTuigTdzZ71ob73P1P0cEvZpqlJHec0dw34d8Kz4gP5vSgEJn3LRbXgXOweJaJBFSZ5R8NidqUDjz6NGz66r4bwKfrx9Gwr_GdTo1rWamHhO0bwaaCbenaIpnCe6fF4gZFBrxsDbmZzxMUrB1Z_e6OFyVRlk6O0jJ5qKeOsqh9RLb0wyVcp1g7dVFGVkqOe6UawYthfpq5Snzxmj0JkuuRi1u5xce5KlizGhxzoQZRwWHy0CuucCIrvcicBvKqKzD0C-BR0Sf_QbMIYPN_Jxocf334HeljN-aSM_KsCoQ2KYSKa-YxOfqGy1_PtrBMw05gvnbTUdMu3PWa2e7MaKnyhUHjDNfzaFitCOjxCDQ62q_zTIlA6TgUNDTdGDGKXhsPBJSFANIa4SP0urePXEUWM-3acisZjuSYSSbMxtrnVaQUD5dm8OfPfFA4n_WBA_RWnxETykHk0qEIkiuMt9_9hJQChwo0PFIRGDTgv48ClEYt2VFT1QTEsOYbc-lcMJ3Mx-YNCxyPm0Yb5NdPJcTBV2WjJnNijGTjwk0Ko4mjFidUo51NPICqDtRLZqf-BipDyAQtKQie-D9OeM_Rx_nKEuE6MVD1m6K1Kb3CaHbm-dV2RM7Qv-5YKlYR_rW5ei9PVF3DiNOXLaPguTM8W962tIjM71zM4Oc_PSb7ze8ol89Boknya-3LqV7ihdIJ2IWY7FKHOWfW8UqPfM0Vox6esu1LnW3Hu4NjUFu76.g75g14el7A4k-hChhbHG1Q@osdu-dev-888733619319.d.codeartifact.us-east-1.amazonaws.com/pypi/osdu-python/simple/
--extra-index-url https://community.opengroup.org/api/v4/projects/465/packages/pypi/simple/
adal==1.2.7
......@@ -98,6 +97,8 @@ cloudpickle==1.6.0
# via
# dask
# distributed
colorama==0.4.4
# via click
cryptography==3.4.7
# via
# -r requirements.in
......@@ -311,6 +312,8 @@ pytz==2021.1
# via
# google-api-core
# pandas
#pywin32==301
# via portalocker
pyyaml==5.4.1
# via
# dask
......@@ -388,7 +391,7 @@ yarl==1.6.3
# via aiohttp
zict==2.0.0
# via distributed
s3fs
# The following packages are considered to be unsafe in a requirements file:
# setuptools
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment