Merge branch 'slb-code-push' into 'master'

Slb code push 3

See merge request !4
2 jobs for master in 3 minutes and 30 seconds
Status Job ID Name Coverage
  Test
passed build #203820

00:02:51

 
  Deploy
failed deploylib #203821

00:00:38

 
Name Stage Failure
failed
deploylib Deploy
Requirement already satisfied: cffi>=1.12 in /usr/local/lib/python3.7/site-packages (from cryptography>=2.0->SecretStorage>=3.2->keyring>=15.1->twine) (1.14.5)
Requirement already satisfied: pycparser in /usr/local/lib/python3.7/site-packages (from cffi>=1.12->cryptography>=2.0->SecretStorage>=3.2->keyring>=15.1->twine) (2.20)
Collecting pyparsing>=2.0.2
Downloading pyparsing-2.4.7-py2.py3-none-any.whl (67 kB)
Installing collected packages: pyparsing, zipp, webencodings, packaging, jeepney, SecretStorage, Pygments, importlib-metadata, docutils, bleach, tqdm, rfc3986, requests-toolbelt, readme-renderer, pkginfo, keyring, colorama, twine
Successfully installed Pygments-2.7.4 SecretStorage-3.3.1 bleach-3.3.0 colorama-0.4.4 docutils-0.16 importlib-metadata-3.4.0 jeepney-0.6.0 keyring-22.0.1 packaging-20.9 pkginfo-1.7.0 pyparsing-2.4.7 readme-renderer-28.0 requests-toolbelt-0.9.1 rfc3986-1.4.0 tqdm-4.56.2 twine-3.3.0 webencodings-0.5.1 zipp-3.4.0
$ python3 setup.py sdist bdist_wheel
error in osdu-core-lib-python-azure setup command: 'install_requires' must be a string or list of strings containing valid project/version requirement specifiers; Parse error at "'--extra-'": Expected W:(abcd...)
ERROR: Job failed: exit code 1