Commit 05cc1680 authored by Cyril Monmouton's avatar Cyril Monmouton
Browse files

BlobStorage-lib/Bug: upgrade to version >=12.8.1 as preconized by azure ask...

parent ff416784
......@@ -105,7 +105,7 @@ python -m pytest --junit-xml=unit_tests_report.xml --cov=osdu_az --cov-report=ht
### Generate and upload dev package
Dev package can be generated and upload to the feed by manually triggering new pipeline from dev branch (not master) and
Dev package can be generated and upload to the feed by manually create Merge Request. Each new pipeline triggered from dev branch (not master) and
check on the pipeline parameter 'generate dev package'.
The version number is automatically setup following the format:
......
__version__ = '1.2.0'
__version__ = '1.2.1'
azure-storage-blob==12.6.0 # fix version, 12.7.0 & 12.7.1 cause hangs in tests
azure-storage-blob>=12.8.1
azure-identity
azure-keyvault
cachetools
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment