Commit 78d3a8b6 authored by harshit aggarwal's avatar harshit aggarwal
Browse files

Merge branch 'airflow-add-variable' into airflow/test

parents 412ba47f eeba6d75
Pipeline #66797 passed with stages
in 52 seconds
...@@ -340,11 +340,15 @@ airflow: ...@@ -340,11 +340,15 @@ airflow:
key: ENV_KEYVAULT key: ENV_KEYVAULT
# Needed for installing python osdu python sdk. In future this will be changed # Needed for installing python osdu python sdk. In future this will be changed
- name: CI_COMMIT_TAG - name: CI_COMMIT_TAG
value: "v0.11.0" value: "v0.12.0"
- name: BUILD_TAG
value: "v0.12.0"
- name: AIRFLOW_VAR_AZURE_DNS_HOST - name: AIRFLOW_VAR_AZURE_DNS_HOST
value: #{DNS_HOST}# value: #{DNS_HOST}#
- name: AIRFLOW_VAR_AZURE_ENABLE_MSI - name: AIRFLOW_VAR_AZURE_ENABLE_MSI
value: "false" value: "false"
- name: AIRFLOW_VAR_AZURE_CONTAINER_REGISTRY
value: #{container-registry}#.azurecr.io
extraConfigmapMounts: extraConfigmapMounts:
- name: remote-log-config - name: remote-log-config
mountPath: /opt/airflow/config mountPath: /opt/airflow/config
......
...@@ -294,6 +294,8 @@ airflow: ...@@ -294,6 +294,8 @@ airflow:
value: #{DNS_HOST}# value: #{DNS_HOST}#
- name: AIRFLOW_VAR_AZURE_ENABLE_MSI - name: AIRFLOW_VAR_AZURE_ENABLE_MSI
value: "false" value: "false"
- name: AIRFLOW_VAR_AZURE_CONTAINER_REGISTRY
value: #{container-registry}#.azurecr.io
- name: PYTHONPATH - name: PYTHONPATH
value: "/opt/celery" value: "/opt/celery"
# Needed for installing python osdu python sdk. In future this will be changed # Needed for installing python osdu python sdk. In future this will be changed
......
...@@ -309,6 +309,8 @@ airflow: ...@@ -309,6 +309,8 @@ airflow:
value: #{DNS_HOST}# value: #{DNS_HOST}#
- name: AIRFLOW_VAR_AZURE_ENABLE_MSI - name: AIRFLOW_VAR_AZURE_ENABLE_MSI
value: "false" value: "false"
- name: AIRFLOW_VAR_AZURE_CONTAINER_REGISTRY
value: #{container-registry}#.azurecr.io
- name: PYTHONPATH - name: PYTHONPATH
value: "/opt/celery" value: "/opt/celery"
# Needed for installing python osdu python sdk. In future this will be changed # Needed for installing python osdu python sdk. In future this will be changed
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment