Commit a262e0ce authored by harshit aggarwal's avatar harshit aggarwal
Browse files

Merge branch 'update-dockerfile' into 'main'

Update Dockerfile

See merge request !4
parents 59cc78e5 9d4fdbe0
......@@ -7,18 +7,18 @@ RUN apt-get update \
&& apt-get install -y --only-upgrade bind9-host=1:9.11.5.P4+dfsg-5.1+deb10u5 \
apt=1.8.2.2 \
curl=7.64.0-4+deb10u2 \
krb5-user=1.17-3+deb10u1 \
krb5-user=1.17-3+deb10u3 \
ldap-utils=2.4.47+dfsg-3+deb10u6 \
libbsd0=0.9.1-2+deb10u1 \
libcurl4=7.64.0-4+deb10u2 \
libgssapi-krb5-2=1.17-3+deb10u1 \
libgssrpc4=1.17-3+deb10u1 \
libk5crypto3=1.17-3+deb10u1 \
libkadm5clnt-mit11=1.17-3+deb10u1 \
libkadm5srv-mit11=1.17-3+deb10u1 \
libkdb5-9=1.17-3+deb10u1 \
libkrb5-3=1.17-3+deb10u1 \
libkrb5support0=1.17-3+deb10u1 \
libgssapi-krb5-2=1.17-3+deb10u3 \
libgssrpc4=1.17-3+deb10u3 \
libk5crypto3=1.17-3+deb10u3 \
libkadm5clnt-mit11=1.17-3+deb10u3 \
libkadm5srv-mit11=1.17-3+deb10u3 \
libkdb5-9=1.17-3+deb10u3 \
libkrb5-3=1.17-3+deb10u3 \
libkrb5support0=1.17-3+deb10u3 \
libldap-2.4-2=2.4.47+dfsg-3+deb10u6 \
libldap-common=2.4.47+dfsg-3+deb10u6 \
libp11-kit0=0.23.15-2+deb10u1 \
......@@ -26,13 +26,14 @@ RUN apt-get update \
libpython3.7-minimal=3.7.3-2+deb10u3 \
libpython3.7-stdlib=3.7.3-2+deb10u3 \
libsqlite3-0=3.27.2-3+deb10u1 \
libssl1.1=1.1.1d-0+deb10u6 \
libssl1.1=1.1.1d-0+deb10u7 \
libxml2=2.9.4+dfsg1-7+deb10u2 \
openssl=1.1.1d-0+deb10u6 \
openssl=1.1.1d-0+deb10u7 \
postgresql-client-11=11.12-0+deb10u1 \
python3.7=3.7.3-2+deb10u3 \
python3.7-minimal=3.7.3-2+deb10u3 \
sqlite3=3.27.2-3+deb10u1 \
sudo=1.8.27-1+deb10u3 \
liblz4-1=1.8.3-1+deb10u1
USER ${AIRFLOW_USER}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment