There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Commit 8f654d81 authored by David Diederich's avatar David Diederich
Browse files

Switching the dependencies to release versions

The SNAPSHOT versions are not preserved in the package registry, and we can't be sure about what the build will be if we use
these. By using release versions, the build is more predictable and reliable
parent 10a95981
......@@ -45,7 +45,7 @@
<dependency>
<groupId>org.opengroup.osdu</groupId>
<artifactId>core-lib-gcp</artifactId>
<version>0.6.1-SNAPSHOT</version>
<version>0.7.0</version>
</dependency>
<dependency>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment