Commit 416836c4 authored by Yan Sushchynski (EPAM)'s avatar Yan Sushchynski (EPAM)
Browse files

GONRG-3605: Update deps version to 0.12.0

parent be73e2de
Pipeline #74386 skipped with stages
......@@ -6,10 +6,7 @@ tenacity
dataclasses==0.8;python_version<"3.7"
--extra-index-url=https://community.opengroup.org/api/v4/projects/148/packages/pypi/simple
osdu-api==0.12.0.dev213
--extra-index-url=https://community.opengroup.org/api/v4/projects/668/packages/pypi/simple/
osdu-airflow>=0.12.0dev
osdu-api~=0.12.0
--extra-index-url https://community.opengroup.org/api/v4/projects/823/packages/pypi/simple
osdu-ingestion>=0.12.0dev
osdu-ingestion~=0.12.0
# It needs to be installed in Airflow Environment
--extra-index-url=https://community.opengroup.org/api/v4/projects/148/packages/pypi/simple
osdu-api==0.12.0
osdu-api~=0.12.0
--extra-index-url=https://community.opengroup.org/api/v4/projects/668/packages/pypi/simple/
osdu-airflow==0.12.0
osdu-airflow~=0.12.0
-extra-index-url https://community.opengroup.org/api/v4/projects/823/packages/pypi/simple
osdu-ingestion==0.12.0
osdu-ingestion~=0.12.0
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment