Initial import

9 jobs for ado-codepush in 3 minutes and 58 seconds (queued for 1 second)
Status Name Job ID Coverage
  Build
failed build #25916

00:03:58

 
  Test
skipped bandit-sast #25922
allowed to fail
passed code_quality #25918

00:02:25

skipped container_scanning #25919
allowed to fail
skipped gemnasium-python-dependency_scanning #25920
allowed to fail
passed license_scanning #25921

00:01:14

skipped secret_detection #25924
skipped secrets-sast #25923
allowed to fail
failed test #25917

00:03:42

 
Name Stage Failure
failed
test Test
Skipping Git submodules setup
Executing "step_script" stage of the job script
$ if [ -z ${KUBERNETES_PORT+x} ]; then # collapsed multi-line command
$ export DATABASE_URL="postgres://${POSTGRES_USER}:${POSTGRES_PASSWORD}@${DB_HOST}:5432/${POSTGRES_DB}"
$ cp -R . /tmp/app
$ /bin/herokuish buildpack test
-----> Python app detected
Selected buildpack does not support test feature
ERROR: Job failed: exit code 1
failed
build Build
-----> Installing pip
-----> Installing SQLite3
-----> Installing requirements with pip
Collecting apache-beam[gcp]==2.11.0
Downloading apache_beam-2.11.0-cp36-cp36m-manylinux1_x86_64.whl (2.6 MB)
ERROR: Could not find a version that satisfies the requirement dataflow-utilities (from -r /tmp/build/requirements.txt (line 2)) (from versions: none)
ERROR: No matching distribution found for dataflow-utilities (from -r /tmp/build/requirements.txt (line 2))
The command '/bin/sh -c /bin/herokuish buildpack build' returned a non-zero code: 1
ERROR: Job failed: exit code 1