Update version of release branch to 0.11.1-SNAPSHOT

19 jobs for release/0.11 in 59 minutes and 34 seconds (queued for 4 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #559698
allowed to fail

00:00:07

 
  Build
passed compile-and-unit-test #559699
osdu-medium

00:08:47

 
  Containerize
passed azure_containerize #559700
osdu-medium

00:00:52

passed osdu-gcp-containerize-gcloud #559701

00:01:45

passed osdu-gcp-containerize-gitlab #559702
osdu-medium

00:02:07

 
  Scan
passed bandit-sast #559705
osdu-medium

00:09:22

passed fossa-analyze #559703
osdu-medium

00:15:14

passed gemnasium-maven-dependency_scanning #559704
osdu-medium

00:06:09

passed license_scanning #559708
osdu-medium

00:06:52

passed semgrep-sast #559706
osdu-medium

00:04:39

passed spotbugs-sast #559707
osdu-large

00:11:06

 
  Deploy
passed azure_deploy #559709
osdu-medium

00:02:01

passed osdu-gcp-deploy #559710

00:00:55

 
  Bootstrap
passed azure_bootstrap #559711

00:00:17

passed osdu_gcp_bootstrap #559712

00:00:26

 
  Integration
passed azure_test #559765
osdu-medium

00:24:16

passed osdu-gcp-test #559714
osdu-medium

00:23:02

failed azure_test #559713
osdu-medium

00:24:26

 
  Attribution
passed fossa-check-notice #559715
osdu-small

00:02:16

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Reinitialized existing Git repository in /builds/osdu/platform/data-flow/enrichment/wks/.git/
Checking out e18c9206 as release/0.11...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1