update cloud run vars

7 jobs for gcp-push-subscriber-mode-tenant in 22 minutes and 41 seconds (queued for 3 seconds)
latest
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #440253
allowed to fail

00:00:07

 
  Build
passed compile-and-unit-test #440254
osdu-medium

00:04:45

 
  Scan
passed bandit-sast #440256
osdu-medium

00:03:55

passed gemnasium-maven-dependency_scanning #440255
osdu-medium

00:05:17

passed license_scanning #440259
osdu-medium

00:04:54

passed semgrep-sast #440257
osdu-medium

00:04:16

passed spotbugs-sast #440258
osdu-large

00:17:45

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Reinitialized existing Git repository in /builds/osdu/platform/data-flow/enrichment/wks/.git/
Checking out 439c39d0 as gcp-push-subscriber-mode-tenant...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1