Update version of default branch to 0.10.0-SNAPSHOT

7 jobs for relationship-mapping-operations in 25 minutes and 34 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  .Pre
failed deprecated-pipeline-include #385544
allowed to fail

00:00:14

 
  Build
passed compile-and-unit-test #385545
osdu-medium

00:09:25

 
  Scan
passed bandit-sast #385547
osdu-medium

00:08:58

passed gemnasium-maven-dependency_scanning #385546
osdu-large

00:04:05

passed license_scanning #385550
osdu-medium

00:10:17

passed semgrep-sast #385548
osdu-medium

00:04:40

passed spotbugs-sast #385549
osdu-large

00:15:53

 
Name Stage Failure
failed
deprecated-pipeline-include .Pre
Reinitialized existing Git repository in /builds/osdu/platform/data-flow/enrichment/wks/.git/
Checking out cac0ef3f as relationship-mapping-operations...

Skipping Git submodules setup
Executing "step_script" stage of the job script
$ echo "$DEPRECATED_MSG"
The FOSSA scanner now supports different build environments, which should be specified directly. Consider using fossa-maven.yml instead.
$ /bin/false
ERROR: Job failed: exit code 1