There is a security vulnerability in SSH key-generation using GitKraken < v8.0.1. If you used this tool to create SSH keys, please update GitKraken and regenerate. If you need help with this, contact forum-support@opengroup.org

Commit 0f32ae37 authored by David Diederich's avatar David Diederich
Browse files

Merge branch 'deprecate-gcp-provider' into 'master'

Removing the GCP deployment environment, replacing with a deprecation error

See merge request osdu/platform/ci-cd-pipelines!173
parents bf4e5fa3 2ae6c1a8
Pipeline #26048 passed with stage
in 9 seconds