init

1 job for haaggarw/manifest-dag-pipelines in 4 minutes and 43 seconds (queued for 3 seconds)
Status Name Job ID Coverage
  Containerize
failed azure_containerize #537996
docker-runner

00:04:43

 
Name Stage Failure
failed
azure_containerize Containerize
 ---> 0c722a9e8235
Step 60/108 : RUN pip install --user "${AIRFLOW_INSTALL_SOURCES}[${AIRFLOW_EXTRAS}]${AIRFLOW_INSTALL_VERSION}" --constraint "${AIRFLOW_CONSTRAINTS_URL}" && if [ -n "${ADDITIONAL_PYTHON_DEPS}" ]; then pip install --user ${ADDITIONAL_PYTHON_DEPS} --constraint "${AIRFLOW_CONSTRAINTS_URL}"; fi && find /root/.local/ -name '*.pyc' -print0 | xargs -0 rm -r && find /root/.local/ -type d -name '__pycache__' -print0 | xargs -0 rm -r
---> Running in b71b4016703d
+ pip install --user '.[async,aws,azure,celery,dask,elasticsearch,gcp,kubernetes,mysql,postgres,redis,slack,ssh,statsd,virtualenv]' --constraint https://raw.githubusercontent.com/apache/airflow/constraints-1.10.12/constraints-3.6.txt
Directory '.[async,aws,azure,celery,dask,elasticsearch,gcp,kubernetes,mysql,postgres,redis,slack,ssh,statsd,virtualenv]' is not installable. Neither 'setup.py' nor 'pyproject.toml' found.
You are using pip version 19.0.2, however version 21.2.4 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
The command '/bin/bash -o pipefail -e -u -x -c pip install --user "${AIRFLOW_INSTALL_SOURCES}[${AIRFLOW_EXTRAS}]${AIRFLOW_INSTALL_VERSION}" --constraint "${AIRFLOW_CONSTRAINTS_URL}" && if [ -n "${ADDITIONAL_PYTHON_DEPS}" ]; then pip install --user ${ADDITIONAL_PYTHON_DEPS} --constraint "${AIRFLOW_CONSTRAINTS_URL}"; fi && find /root/.local/ -name '*.pyc' -print0 | xargs -0 rm -r && find /root/.local/ -type d -name '__pycache__' -print0 | xargs -0 rm -r' returned a non-zero code: 1
ERROR: Job failed: exit code 1